PDA

Просмотр полной версии : ПОМОГИТЕ изменить налоговые вычеты в 1С 7.7



Аноним
31.01.2009, 16:35
Здравствуйте!!! Подскажите пожайлуста, я в этом не разбираюсь, как мне в 1С 7.7 под редакцией 4.4 изменить вручную стандартные налоговые 400 руб. изменить до 40000 тыс. руб., и на ребенка вместо 600 руб. до 1000 руб. до 280000 руб. Очень надо, объясните пожайлуста как нибудь попроще.:dezl:

АнонимХ
31.01.2009, 22:39
Самое правильное - обновиться до 504 релиза.

Аноним
01.02.2009, 18:00
А что это???

Naumov
01.02.2009, 22:26
это шифровка от юстаса алексу, не партесь.
:cool:

Youlia
02.02.2009, 18:19
Аналогичный вопрос. Обновлять релиз не могу, у меня переделанная конфигурация. Скажите, плиз, где поменять этот предел 20 т.р. на 40 т.р.? Пол дня не могу найти. :(

Youlia
02.02.2009, 18:42
Нашла в списке констант "предел вычетов -не используется начиная с 01.01.2005 - 20000", поменяла на 40000. Не помогает :(

Novice75
02.02.2009, 18:53
У меня лицензионная 1С-ка УСН, мне здесь на форуме уже сказали, что в моем случае вручную не изменить и надо ждать обновления.
Мой программист говорит, что обновления по вычетам для УСН еще не вышло.
У меня вопрос в следующем, где вообще самой можно посмотреть вышло это обновление или нет, потому что для ОСН оно вышло(Это я точно знаю)? Я на сайт 1С зашла, а где там узнать сама ни как не разберусь :o
Подскажите кто-нибудь алгоритм, плиз.

АнонимХ
02.02.2009, 19:03
Только что заявили, что выложили усн 160

Novice75
02.02.2009, 19:03
зашла на сайт 1С и сразу в новостях стоит новость, что вышло обновление, так что на мой предыдущий пост можно не отвечать. :)

Aquad
02.02.2009, 19:37
Youlia,
Написано же:

предел вычетов -не используется начиная с 01.01.2005

АнонимХ
02.02.2009, 20:46
Не используется то оно не используется, а зря.
с 2005 г. они засунули пределы в код, а вы теперь ждете обновлений.
А так бы константу поправили и всё.

Aquad
02.02.2009, 20:58
АнонимХ,
Это решают методологи 1С. Дать контакты?

АнонимХ
02.02.2009, 23:04
Я так высоко не летаю.
А самому спросить? А заодно и узнать почему в зик и бух есть одинаковые справочники ВидыВычетов. В зике он редактируется и значения вычетов ставятся, а бухии не редактируется и без значений вычетов. А смысл справочника то один и делать его могли единообразно в разных конфах. Ан нет. И много ещё подобного...
Впрочем, не обращай внимание, это так, мысли вслух.

Aquad
03.02.2009, 02:00
А самому спросить? :)
Мне это зачем? ;)

Youlia
03.02.2009, 10:23
в моем случае вручную не изменить и надо ждать обновления. Не может быть, ведь где-то забита эта ... цифра - 20000 руб!!!! :abuse: Я тут чет-то наворотила, у меня теперь вообще НДФЛ не считает, в отчете пишет: начислено ЗП такая-то, НДФЛ - 0, к выдаче то же самое. Видимо, все. Придется теперь вручную пожизненно ЗП начислять. Нельзя мне обновление устанавливать, у меня конфигурация полетит. Или тогда уж ну его, это вычет, без вычета буду всем считать, как будто заявление не написали, чем это геморрой править...

АнонимХ
03.02.2009, 12:05
>Я тут чет-то наворотила
в дух словах что, куда лезла, мож не фсё так страшно...

Youlia
03.02.2009, 12:24
в дух словах что, куда лезла, мож не фсё так страшно... Сначала поменяла в константах 20 т.р. на 40 т.р., потом поменяла рабочую дату и снова поменяла константу, потом поменяла дату на компе, проделала то же самое, потом залезла в учетную политику, поставила в НДФЛ "применять вычет помесячно" вместо "нарастающим итогом", потом полезла в конфигуратор, там что-то пощелкала в видах вычетов и начислении зарплаты, потом залезла в справочник к сотрудникам, пощелкала вычет применять/не применять... В общем, в итоге НДФЛ у меня вообще не считает теперь. Этот квэст я решила таким образом: забила ведомость расчета ЗП в бух. справку. ЕСН и ОПС считает - и слава богу. А вызывать спеца, который будет целый день здесь сидеть, сравнивая мою конфигруацию с типовой, тем самым раскручивая меня на бабло... И все это ради того, чтобы поменять 20 т.р. на 40 т.р. ... не в моих интересах :D :p

АнонимХ
03.02.2009, 12:38
Ну эт не страшно.
Константа в настоящее время не используется
Проверь историю реквизитов у проблемных сотров и историю константы Особенности исчисления НДФЛ
Ну поищи по форуму, уже неоднократно писал как исправить

Youlia
03.02.2009, 12:51
Круто. НДФЛ считает теперь, но КАК считает!!!! :wow: К зарплате сотров, у которых оклад больше 20 т.р. прибавляет сам 400 руб к окладу, и от этой суммы берет 13% :wow: :wow: :wow: У кого меньше 20 т.р. считает как положено :D

Youlia
03.02.2009, 12:52
А, все понятно. Это потому что ЗП за январь я уже бухсправкой начислила :D :yes: Если удалить бухсправку и расчитать начислением, то опять 20-титысячники вычет не получат. :D

АнонимХ
03.02.2009, 12:56
Почитай тему Вычеты на детей в программе 1С
на етой же страницы. Самый конец темы

Youlia
03.02.2009, 13:24
СУПЕР!!!! :wow: :wow: :wow:
С пределом получилось, с детьми - никак, 486 релиз :(

АнонимХ
03.02.2009, 13:46
Открываем конфигуратор
Справочники-сотрудники-форма элемента
Диалог-слои-дополнительно
поле РазмерВычета-свойства-снять галку запрета редактирования
В программе просто вбиваем нужный вычет (не забываем - значение на дату)

АнонимХ
03.02.2009, 13:50
Ну или в конфигуратре
Справочники-Сотрудники-ФормаЭлемента
Закладка Модуль
В поиске пишем 2005
Соответствующий блок кода заменям на
Если ДатаГод(ИспользоватьДату()) < 2005 Тогда
ВычетыНаРебенка.ДобавитьЗначение(300);
ВычетыНаРебенка.ДобавитьЗначение(600);
Иначе
Если ДатаГод(ИспользоватьДату()) < 2009 Тогда
ВычетыНаРебенка.ДобавитьЗначение(600);
ВычетыНаРебенка.ДобавитьЗначение(1200);
Иначе
ВычетыНаРебенка.ДобавитьЗначение(1000);
ВычетыНаРебенка.ДобавитьЗначение(2000);
КонецЕсли;
КонецЕсли;

Аноним
03.02.2009, 14:01
А кто подскажет, что рекомендует 1С делать с конфой ЗиК и вычетами? Обновление они обещают только 20.02, а надо ЗП начислить за январь. Или там без обновления можно?

Youlia
03.02.2009, 14:11
:klass::klass::klass:
Уффф, я в шоколаде :D :D :D
СПАСИБО! :kiss:

Так, для общего развития))) "КонецЕсли" два раза пишется, потому что "Иначе" два раза? ;)

АнонимХ
03.02.2009, 14:28
Если приглядишься повнимательнее, то 2 раза Если и 2 раза КонецЕсли

АнонимХ
03.02.2009, 14:31
Для Зик просто руками вбейте вычеты в справочник, там немного

Youlia
03.02.2009, 14:45
Если приглядишься повнимательнее, то 2 раза Если и 2 раза КонецЕсли Понятно, спасибо :kiss::kiss::kiss::love:

АнонимХ
03.02.2009, 15:00
и фсё же обновиться придется
а как же
Новое в релизе:
1. Реализованы изменения НК РФ по учету НДС (Федеральный закон № 224-ФЗ от 26.11.2008): реализован новый порядок учета счетов-фактур на аванс.
2. Реализованы изменения НК РФ по налоговому учету основных средств и нематериальных активов (Федеральный закон № 158-ФЗ от 22.07.2008, № 224-ФЗ от 26.11.2008): применение единого способа начисления амортизации для объектов амортизируемого имущества, новый порядок начисления амортизации нелинейным методом, применение амортизационной премии до 30%.
3. Реализованы изменения НК РФ по налоговому учету расходов на добровольное медицинское страхование (Федеральный закон № 158-ФЗ от 22.07.2008): увеличена норма расходов, включаемых в налоговую базу с 3% до 6%.
4. Реализованы изменения НК РФ по учету налога на прибыль (Федеральный закон № 158-ФЗ от 22.07.2008): добавлен новый вид расходов на возмещение затрат работников по уплате процентов по займам (кредитам) на приобретение и (или) строительство жилого помещения.
5. Изменены размеры стандартных налоговых вычетов, в соответствии с изменениями статьи 218 НК РФ, внесенные Федеральным Законом от 22.07.2008 г. № 121-ФЗ.
6. Реализована форма Заявления о добровольном вступлении в правоотношения по обязательному пенсионному страхованию в целях уплаты дополнительных страховых взносов на накопительную часть трудовой пенсии в соответствии с Постановлением ПФ РФ от 28 июля 2008 г. № 225П.

Youlia
03.02.2009, 15:14
:D
У меня бухгалтерия НКО - коллегия адвокатов. Универсального решения для коллегий нет. Мне предлагали сделать индивидуальное решение на базе типовой НКО. Составили смету - я пришла в ужас. Подумала, что лучше сделаю сама, так и сделала.

А так, счета-фактуры мне не нужны, амортизации ОС и НМА в НКО нет, в добровольное медицинское и пенсионное страхование никто из моих сотрудников вступать не собирается, налоговый учет по налогу на прибыль мне тоже не нужен. Остается один НДФЛ, но с Вашей помощью я эту задачу, кажется решила :yes: Спасибо еще раз :D :D :D

АнонимХ
03.02.2009, 15:18
Я рад. Приятно пообшаться с грамотными людьми.
Удачи!

margo1124
03.02.2009, 16:01
Присоединяюсь к словам благодарности от Youlia.
Спасибо вам АнонимХ, я у себя не могла обновить релиз, выдавал ошибку, про какое то движение в бухсправке, все просмотрела, так и не поняла что он от меня хочет. Разочарованная уже думала, что прийдеться перебивать остатки на 01,01,09 из старой в новую, и воооот нашла ваши советы, большое большое большое спасибо :D :D :D :D

Аноним
04.02.2009, 09:35
Скажите подалуйста, а вручную изменение вычетов выполняется только через Конфигуратор или можно в Бухгалтерии?

Аноним
04.02.2009, 09:38
А куда писать значения, где находится это окно, не могу найти

baa50
06.02.2009, 14:38
Для Зик просто руками вбейте вычеты в справочник, там немного
А как поменять наименование вычета?

АнонимХ
06.02.2009, 14:46
А зачем? На расчет не влияет, так не всё ли равно как называется.
Потом, эти мудрилы уже придумали новые коды вычетов и как это отразится в программе в дальнейшем неизвестно.

Юлия Н
06.02.2009, 23:07
зашла на сайт 1С и сразу в новостях стоит новость, что вышло обновление, так что на мой предыдущий пост можно не отвечать. :)
Подскажите, где скачать по ссылке?

Aquad
09.02.2009, 16:49
Подскажите, где скачать по ссылке?
users.v8.1c.ru

masurka
09.02.2009, 18:16
А кто подскажет, что рекомендует 1С делать с конфой ЗиК и вычетами? Обновление они обещают только 20.02, а надо ЗП начислить за январь. Или там без обновления можно?


Открываете Справочники-Классификаторы-Виды вычетов. Там меняете все что нужно, нажимаете enter. Это будет выглядеть как "Изменение..." не забудьте поставить дату(1 янв.)
Только надо держать в голове, что при приемке нового сотрудника нужно выбирать по прежнему 400 р на работника и 600 на ребенка.А считать программа должна правильно.

Юлия Н
09.02.2009, 19:03
users.v8.1c.ru
Это для 1с 8 версии? А для 1с 7.7.? Пожалуйста,если знаете.

Naumov
09.02.2009, 19:38
для 77 получите обновление у партнеров 1С

Aquad
09.02.2009, 19:39
Юлия Н,
для 77 сервис только online.1c.ru, но там нет релизов

Юлия Н
09.02.2009, 22:34
Юлия Н,
для 77 сервис только online.1c.ru, но там нет релизов
а ЧТО ТАКОЕ ОНЛАЙН ?

Aquad
09.02.2009, 23:22
а ЧТО ТАКОЕ ОНЛАЙН ?
А посмотреть?

PS. Релизы там тоже есть.

Olaf
10.02.2009, 22:00
Подводя итоги:

Модуль|Текущая конфигурация|Дата|Последние изменения в законах
Бух|504|26.01.2009|Есть — обновляемся
УСН|160|02.02.2009|Есть — обновляемся
ЗиК|285|09.10.2008|Нет — меняем руками, как описано выше

Аноним
11.02.2009, 12:51
Что то у меня не получается сделать исправления по вычетам. Всё сделала через конфигуратор и сохранила, как описал Аноним Х.( Справочник-Сотрудники-Форма Элемента-Закладка Модуль-2005 и т.д.). Зар.плату начисляю, а вычеты такие же как в прошлом году.

АнонимХ
11.02.2009, 13:01
По детям?

Аноним
11.02.2009, 13:15
Вычеты на ребенка, да. Я сделала всё как описали. 2 раза ЕСЛИ, 2 раза КонецЕсли.

АнонимХ
11.02.2009, 13:17
Ну дык в справочнике эти вычеты теперь надо перенабить

Аноним
11.02.2009, 13:37
Всё получилось, спасибо большое. Я совсем за помятовала на счет изменений в справочнике. Теперь если позволите другой вопрос, я не поняла как исправить предел по вычетам?

АнонимХ
11.02.2009, 14:56
Пожалуйста, найдите тему Вычеты на детей в программе 1С на 2-й странице форума.
Там всё описано.

барбариска
11.02.2009, 15:37
Спасибо, АнонимХ.
Сделала, как Вы написали. Получилось все исправить: и вычеты , и пределы.
Спасибо.:kiss::kiss::kiss:

Аноним1
11.02.2009, 16:31
Я изменения внесла так:Справочники - классификаторы- виды вычетов.В таблице заменила цифры - все посчиталось правильно.

Аноним
12.02.2009, 14:56
так. а у меня программа 1С 7.7.Предприятие. ЗиК нет. так вот в моем конфигураторе нет вкладки Справочники. как исправить вычеты на детей с 600 на 1000? вручную он не дает.
помогите, пожалуйста!

Olaf
12.02.2009, 15:01
Обновиться до версии 504

Аноним
12.02.2009, 15:08
у меня нет возможности обновить программу, к сожалению. хотелось бы узнать, как это сделать вручную?

Olaf
12.02.2009, 15:14
Ищите обновление, так как там много изменено.
Если не боитесь программировать, то в конфигураторе на свой риск.

АнонимХ
13.02.2009, 10:33
>так вот в моем конфигураторе нет вкладки Справочники
с этого момента поподробнее пжалста.
Что написано в Помощь-О программе (дословно)

blutner
13.02.2009, 15:39
подскажите, пожалуйста, а где меняются предельные значения 20000 на 40000 на сотрудника, и 40000 на 280000 по вычету на ребенка?

Octopus
13.02.2009, 15:50
blutner, только не говорите, что не нашли в поиске ответа на свой вопрос. Тут уже раза по три дали ответ для каждого случая... Но даже если лень искать, то хоть конфигурацию укажите

blutner
13.02.2009, 15:55
1c предприятие 7.7 бухучет ред. 4.5

Octopus
13.02.2009, 16:21
В конфигураторе найдите документ "НачислениеЗарплаты", откройте его форму, перейдите на закладку Модуль, поиском в тексте найдите 20000 и исправьте как вам надо. 40000 там же рядом находится.

Не забывайте, что это всего лишь временная мера, которая позволит вам потерпеть до обновления. Обновиться надо обязательно, потому как не пределами едиными жив бухучет в 2009-м году.

blutner
13.02.2009, 23:11
Спасибо за помощь! А почему мера временная?

Octopus
13.02.2009, 23:13
Об этом тут уже говорили, прямо в этой теме:
http://forum.klerk.ru/showpost.php?p=51961019&postcount=30

blutner
13.02.2009, 23:14
Понятно.... Ещё раз спасибо!

Аноним
18.03.2009, 16:17
А у меня ерунда какая-то.

Веду 4 фирмы в 1С. В трех успешно изменила все по указаным инструкциям. \Изменила модули для первой организации в Конфигураторе, для остальных - просто скопировала куски кода и вставила\. Проверила. В последней в справочнике "Сотрудники" пропала возможность добавления новых сотрудников. Почему - ума не приложу. Ведь меняла все ровно то же, что и в первых 3-х... Те три работают, а в 4 ... (((

АнонимХ
18.03.2009, 16:31
Вверху окна пиктограммы. Найдите Установка (отключение) вывода списка по группам

oxana83
31.03.2009, 11:00
Здрасте! А Я вот что-то не могу найти ФормаЭлемента. Захожу в Конфигуратор, окрываю Сотрудники, а там нет ФормаЭлемента. Или это не здесь искать нужно? У меня 7.7, ред. 4,5, релиз 503.

oxana83
31.03.2009, 11:02
ой, не там вопрос задала, извиняюсь...

oxana83
31.03.2009, 11:10
ой, не там вопрос задала, извиняюсь...

Блин, запуталась в открытых окнах на компе. Так где найти ФормаЭлемента??????????????????

АнонимХ
31.03.2009, 12:41
Не очень понятна цель поиска
Скажите, что хотите сделать, вам скажут как

АнонимХ
31.03.2009, 12:49
Впрочем, думаю вам нужно
Справочник-Сотрудники-правой кнопой-Редактировать форму
либо
Справочник-Сотрудники-дыр-дыр левой кнопой... оба-на, вот и кнопочка форма элемента

margo1124
31.03.2009, 13:51
Помогите как поменять в 1с 7,7 ред 4,5 код вычета на ребенка с 101 на 108. В справку 2-ндфл не попадает вычет на ребенка, хотя я все суммы поменяла в конфиг.

АнонимХ
31.03.2009, 15:10
Подробнее пжалста, что куда не попадает

margo1124
31.03.2009, 15:41
При формирование 2 ндфл за 2009 при увольнении сотрудника в пункт 4,1 где стоят стандартные вычеты береться только вычет 103 на сотрудника, а вычет на ребенка на ставиться. Посмотрела по кодам и выяснила что вычету в размере 1000 руб. соответствует код 108.

АнонимХ
31.03.2009, 16:00
и ещё в двух словах релиз конфы и данные по сотру

oxana83
31.03.2009, 16:26
В конфигураторе найдите документ " поиском в тексте найдите 20000 и исправьте как вам надо. 40000 там же рядом находится

КАК это сделать? Захожу в Конфтгуратор, выбираю Документы, нахожу Начисление ЗП, правой кн. мыши выбираю Модуль документа. Так? У меня появляется много текста красным и синим цветом. Но вот как осуществить поиск значения 20000 и его исправить, не пойму! Локальное меню предлагает поиск в Синтаксис-Помощнике и поиск вперед-назад. Первый выдает чушь, а второй выдает, что "строка 111 в данном поле не найдена"
Так как исправить 20000 на 40000?????
Извините....:redface:

margo1124
31.03.2009, 16:29
релиз 504 сот начис 6000*3 мес 18000 на сотр. вычет 1200 на ребенка (должен быть вычет 1000*3 3000)
по программе все идет правильно доход 18000-1200-3000 *13% ндфл составялет 1794, а в справке идет доход 18000 облагаемый 16800 (18000-1200) налог исчисленный 2184 удеражанный 1794 зад-ть за нп 390

АнонимХ
31.03.2009, 16:39
oxana83
поиск вперед-назад 2005
и замените весь блок операторов на
Если ДатаГод(ДатаДок) < 2005 Тогда
ПределВычетов1 = Константа.ПределВычетов.Получить(БухИт.КонДата);
ПределВычетов2 = Константа.ПределВычетов.Получить(БухИт.КонДата);
Иначе
Если ДатаГод(ДатаДок) < 2009 Тогда
ПределВычетов1 = 20000;
ПределВычетов2 = 40000;
Иначе
ПределВычетов1 = 40000;
ПределВычетов2 = 280000;
КонецЕсли;
КонецЕсли;

АнонимХ
31.03.2009, 17:02
margo1124
Извините не понял концовку совсем
по вашим данным у мя такая картина за март
Иванов Иван Иваныч (табельный номер 0000000001)
Валовый доход с начала года: 18000
Предоставленные вычеты: 4200
Облагаемый доход с начала года: 13800
Начислено по документу: 6000, в том числе НДФЛ: 598, к выплате: 5402"

и в справке сумма исч. и удерж. 1794

АнонимХ
31.03.2009, 17:03
Перезаполние 1-ндфл

АнонимХ
31.03.2009, 17:06
5.1. Общая сумма дохода 18000.00
5.2. Облагаемая сумма дохода 13800.00
5.3. Сумма налога исчисленная 1794
5.4. Сумма налога удержанная 1794

Octopus
31.03.2009, 17:10
Ну и как всегда - а не проще обновиться?

margo1124
31.03.2009, 17:14
перзаполнила все равно по старому нет вычета на ребенка в справке 2ндфл и в карточке 1 нгдфл тоже нет. А по расчету да все правильно по программе и по оборотке по сч 68 сумма начисленная проставляется правильно 1794, но почему то в справке нет вычета на ребенка. Я все таки предполагаю что где то надо поменять в конф. код вычета со 101 на 108 может тогда все правильно будет формироваться в карточке и в справке?

margo1124
31.03.2009, 17:16
5.1. Общая сумма дохода 18000.00
5.2. Облагаемая сумма дохода 13800.00
5.3. Сумма налога исчисленная 1794
5.4. Сумма налога удержанная 1794

Правильно так и должно быть, ноооо
5.2. Облагаемая сумма дохода 16800.00
5.3. Сумма налога исчисленная 2184
5.4. Сумма налога удержанная 1794
5.8 Задолженность по налогу за налогоплательщиком 390

margo1124
31.03.2009, 17:18
и 390 это как раз с вычета на ребенка 3000*13 % 390 руб.

АнонимХ
31.03.2009, 17:21
>Я все таки предполагаю что где то надо поменять в конф. код вычета со 101 на 108 может тогда все правильно будет формироваться в карточке и в справке

Предположение неверное
я же сформировал, получил нужные цыфры
дайте рез-т проведения зп по сотру

АнонимХ
31.03.2009, 17:22
проверьте историю вычета на ребенка

oxana83
31.03.2009, 17:22
oxana83
поиск вперед-назад 2005
и замените весь блок операторов на
Если ДатаГод(ДатаДок) < 2005 Тогда
ПределВычетов1 = Константа.ПределВычетов.Получить(БухИт.КонДата);
ПределВычетов2 = Константа.ПределВычетов.Получить(БухИт.КонДата);
Иначе
Если ДатаГод(ДатаДок) < 2009 Тогда
ПределВычетов1 = 20000;
ПределВычетов2 = 40000;
Иначе
ПределВычетов1 = 40000;
ПределВычетов2 = 280000;
КонецЕсли;
КонецЕсли;

Все так изменила, сохранила. В 1с в константах тоже изменила на 40000. Пытаюсь сформировать док. Начисление ЗП, так ы меня появляется Окно сообщений с текстом " Возврат 0 ""?"" "ИдентификаторРегистра"
{Документ.НачислениеЗП.Модуль Документа(29)}: Неопознанный оператор
ЧТО ЭТО ЗА ЗВЕРЬ? Мне, кажеться, я что-то где наляпала?

АнонимХ
31.03.2009, 17:32
Мда...
Копию надо делать перед изменениями
Зайди на webfile ru, номер 3319431
Это текст модуля проведения. Скопируй его весь и вставь вместо того, что у тебя сейчас.

oxana83
01.04.2009, 16:34
АнонимХ, счастье- то какое!!!!!!!!!!!!! Все получилось. Спасибо!!!!!!!!!!

АнонимХ
01.04.2009, 17:44
Как мало надо человеку для щастья :)

АнонимЛ
02.04.2009, 14:36
[QUOTE=Youlia;51960833]:klass::klass::klass:
Уффф, я в шоколаде :D :D :D
СПАСИБО! :kiss:

Не знаю как у вас получилось, но необходимо что бы НДФЛ правильно считал тот же самый блок прописать и в приказе о приеме Иначе, по крайне мре у меня не считал

Ред девил
06.04.2009, 17:09
АнонимХ, помоги и мне пожалуйста, я скачала файл, кот. ты предложил - вставила вместо всего в сотрудников, а терь сотрудников вообще не открыть=)

АнонимХ
06.04.2009, 17:37
Прикольно :)
А копию перед внесением изменений кто делать будет?
А думать?
Рассказывай куда вставила код из файла
В сотрудниках много форм

Ред девил
06.04.2009, 18:12
Вставила его в Модуль - Формы Сотрудники - Справочник, просто с самого начала у меня не такой там код был, что ты дал =) мож разные версии???
Я могу перекопировать код из другой базы - уменя неск. фирм, а похимичила пока тока в одной =)
Но хочется изменить вычеты... а то вручную все подсчитываю -)
Вообщем он просто не дает откр. Сотрудника теперь в программе а пишет кучу внизу ошибок ERR

Аноним
07.04.2009, 14:14
>Я могу перекопировать код из другой базы - вот эт правильно
А то, что ты взяла из выложенного файла ну никак не относится к спр.Сотрудники.
Поищи здесь же, в этой ветке, решение про вычеты. И повнимательнее, пожалуйста.

И все-таки правильнее обновиться до 505, хотя и в ём есть ошибки, но поправимые :)

oxana83
07.04.2009, 16:04
а вы не знаете, почему после того, как я сделала все вышеперечисленные действия, у меня почему-то по одному сотруднику в 1-ндфл прога в Разделе 3 не накапливает станд. вычеты. А по другим сотрудникам все нормально. С чем это может быть связано?

АнонимХ
07.04.2009, 16:38
Историю вычетов смотри по этому сотру

oxana83
07.04.2009, 17:38
Историю вычетов смотри по этому сотру

и что? В истории вычетов Приказом о приеме на работу установлен вычет 400 руб. 01.07.2008. Куда смотреть- то надо?

АнонимХ
07.04.2009, 21:23
Оч. трудно телепатить по
>у меня почему-то по одному сотруднику в 1-ндфл прога в Разделе 3 не накапливает станд. вычеты.
Что вы вкладываете в смысл "не накапливает"...
Надо хотя бы цыфры выложить, их можно хоть как-то проанализировать, да и разговор буде предметный, а так - одни эмоции.

oxana83
07.04.2009, 21:26
Оч. трудно телепатить по
>у меня почему-то по одному сотруднику в 1-ндфл прога в Разделе 3 не накапливает станд. вычеты.
Что вы вкладываете в смысл "не накапливает"...
Надо хотя бы цыфры выложить, их можно хоть как-то проанализировать, да и разговор буде предметный, а так - одни эмоции.

:flirt:завтра приду на работу, все посмотрю и расскажу.

olik.lik
08.04.2009, 15:20
Здраствуйте, АнонимХ! Я поменяла вычеты в 1С 7.7, как было вами рекомендованно в конфигураторе, в программе вычеты показывает правильно, а считает по старому. Что делать?

АнонимХ
08.04.2009, 15:26
а поконкретней, на примере 1 сотра

olik.lik
08.04.2009, 15:34
Зашла в конфигуратор
Справочники-Струдники-ФормаЭлемента
Закладка модуль
Исправила год 2005 на 2009, и вычеты с 600 на 1000, 1200 на 2000

АнонимХ
08.04.2009, 15:43
Мда...
На первой странице было сказано заменить блок операторов (он приведен там же), а не просто поменять 2005 на 2009 и проч.
Кроме того надо в модуле провеления ЗП тож менять пределы вычетов.
А по теме - глянь установи историю этих реквизитов на 01.01.09 и сохранись

olik.lik
08.04.2009, 16:22
Спасибочки! Получилось!

LarCi
22.04.2009, 11:15
АнонимХ, огромное Вам спасибо!!!! все получилось:)

пока не бух
05.05.2009, 15:59
При формирование 2 ндфл за 2009 при увольнении сотрудника в пункт 4,1 где стоят стандартные вычеты береться только вычет 103 на сотрудника, а вычет на ребенка на ставиться. Посмотрела по кодам и выяснила что вычету в размере 1000 руб. соответствует код 108.

У меня тоже самое. Кто-нибудь знает как это исправить в 7.7 Бухгалтерии. Считает программа все правильно, а 1 ндфл и 2 ндфл формирует без вычета на детей.

olik.lik
06.05.2009, 15:06
Помогите... У меня 1С 7.7 редакция 4.5
При начисление з/п за апрель, по двум сотрудникам неправильно считает НДФЛ, я своей помошнице сказала, чтобы она проверила историю по вычетам, может там что нибубь не так, хотя за 1 кв все считалось как надо.Она удалила всю историю по вычетам, что нам теперь делать, чтобы начислить з/п за апрель, и чтоб все считалось правильно.

АнонимХ
06.05.2009, 15:35
>Она удалила всю историю по вычетам, что нам теперь делать, чтобы начислить з/п за апрель, и чтоб все считалось правильно.
введите правильно вычеты на дату и щитайте

пока не бух
07.05.2009, 14:31
Введите на 01.01.2009 все вычеты и перепроведите все начисления и закрытия месяцев.

Гостья_cherry
25.05.2009, 19:12
Ели пишу два раза "КонецЕсли;" при начислении зп выдает:

" <<?>>КонецЕсли;
{Документ.НачислениеЗП.Модуль Документа(296)}: Ожидается ключевое слово 'КонецЦикла' ('EndDo')
<<?>>Иначе
{Документ.НачислениеЗП.Модуль Документа(320)}: Ожидается ключевое слово 'КонецПроцедуры' ('EndProcedure')
<<?>>Иначе
{Документ.НачислениеЗП.Модуль Документа(320)}: Обнаружено логическое завершение исходного текста модуля "

а сотрудника в справочнике не открывает, пишет аналогичную абру-кадабру

Сделала "КонецЕсли;" один раз - вроде работает :-)

но при заполнении приказа о приеме сотрудника все равно дает выбирать только "600" или "1200", приходится следующим числом делать уточнение через справочник сотрудники,
может как-то можно поменять?

АнонимХ
25.05.2009, 22:56
Открыть форму документа, закладка-модуль, найти 2005, заменить несколько строк
ниже строки ВычетыНаРебенка = СоздатьОбъект("СписокЗначений");

Если ДатаГод(ДатаДок) < 2005 Тогда
ВычетыНаРебенка.ДобавитьЗначение(300);
ВычетыНаРебенка.ДобавитьЗначение(600);

Иначе
Если ДатаГод(ДатаДок) < 2009 Тогда
ВычетыНаРебенка.ДобавитьЗначение(600);
ВычетыНаРебенка.ДобавитьЗначение(1200);
Иначе
ВычетыНаРебенка.ДобавитьЗначение(1000);
ВычетыНаРебенка.ДобавитьЗначение(2000);
КонецЕсли;
КонецЕсли;

до ВычетыНаРебенка.ВыбратьЗначение(РазмерВычетаНаРебе нка,,,, 2);

Аноним
02.06.2009, 16:29
Мда...
Копию надо делать перед изменениями
Зайди на webfile ru, номер 3319431
Это текст модуля проведения. Скопируй его весь и вставь вместо того, что у тебя сейчас.

Не могли бы Вы выложить еще раз?

Аноним
03.06.2009, 12:05
А можт кто подскажет, почему после начисления в 1с 7.7 базовой отпускных перестал в зарплатной ведомости вычеты на детей применять???

АнонимХ
03.06.2009, 13:27
>Не могли бы Вы выложить еще раз?
3671111

galka75
23.06.2009, 13:39
Изменила в конфигураторе ст.выч. как вы писали,но в справке 1 и 2 ндфл неправильно берет ст. выч тем у кого 1 ребенок-ставит 2тыс,у кого два -нет проблем.Помогите разобраться в чем дело? Еще поменяла здесь,может не надо было здесь менять?
Иначе // для резидентов - обновим данные в разделе

РазмерСкидки=?(Год >= 2006, 2000, 1000);
Если Лев(ИмяОбл,1) = "П" Тогда
Номер = Число(Сред(ИмяОбл,2));
НомерСтрокиРедактирования = Цел((Номер-ПерваяЯчейкаРаздела5-1)/12)+1;
МесяцРедактирования=(Номер-ПерваяЯчейкаРаздела5)%12;
МесяцРедактирования=?(МесяцРедактирования=0,12,Мес яцРедактирования);
Иначе
МесяцРедактирования=Число(Прав(ИмяОбл,2));
НомерСтрокиРедактирования = 7;
КонецЕсли;

Аноним
08.10.2009, 21:21
Помогите переделать пределы вычетов. Всю тему просмотрела, в конфигурации все поменяла. По август включительно все считало правильно, а в сентябре какая-то неразбериха Валовый доход с начала года 160952,38, вычеты 800, облагаемый доход 160152,38 начислено 20000 ндфл2724-вместо 2600

почему?

АнонимХ
08.10.2009, 22:39
Советую просто обновиться до последней версии (508)
Если конфа переписана, обновите только спр.сотрудников и док начисление зп

Аноним
09.10.2009, 10:46
Изменила в конфигураторе ст.выч. как вы писали,но в справке 1 и 2 ндфл неправильно берет ст. выч тем у кого 1 ребенок-ставит 2тыс,у кого два -нет проблем.Помогите разобраться в чем дело?

Аноним (Наталья)
14.10.2009, 12:53
Все получилось с измененем вычетов вроде, но только у тех сотрудников, которые уже были приняты. А когда пытаюсь оформить нового сотрудника - вычеты старые. Что и где нужно дописать чтобы принимать с новыми вычетами?

Аноним
14.10.2009, 12:59
Советую просто обновиться до последней версии (508)
Если конфа переписана, обновите только спр.сотрудников и док начисление зп

подскажите пожалуйста как. для этого же вроде что-то покупать надо....

Климов Сергей
14.10.2009, 14:06
подскажите пожалуйста как. для этого же вроде что-то покупать надо....

Это зависит от того, что у Вас за программа. Что написано на рег. анкете?

АнонимХ
14.10.2009, 16:38
Аноним (Наталья), про какие вычеты вы говорите? на детей?

Аноним
14.10.2009, 20:03
Аноним (Наталья), про какие вычеты вы говорите? на детей?

\\

да. когда находишься в справочнике "сотрудники" - новый приказ - приказ о приеме на работу - там все те же старые вычеты 600 р. интуитивно я понимю где нужно исправить, но сама лезть боюсь. мало ли что.

АнонимХ
14.10.2009, 20:17
в форме дока НачислениеЗП
найти 2005 и исправить

ИначеЕсли ЭлементДиалога = "РазмерВычетаНаРебенка" Тогда
ВычетыНаРебенка = СоздатьОбъект("СписокЗначений");
Если ДатаГод(ДатаДок) < 2005 Тогда
ВычетыНаРебенка.ДобавитьЗначение(300);
ВычетыНаРебенка.ДобавитьЗначение(600);

Иначе
Если ДатаГод(ДатаДок) < 2009 Тогда
ВычетыНаРебенка.ДобавитьЗначение(600);
ВычетыНаРебенка.ДобавитьЗначение(1200);
Иначе
ВычетыНаРебенка.ДобавитьЗначение(1000);
ВычетыНаРебенка.ДобавитьЗначение(2000);
КонецЕсли;
КонецЕсли;

ВычетыНаРебенка.ВыбратьЗначение(РазмерВычетаНаРебе нка,,,, 2);
Флаг = 0;

АнонимХ
14.10.2009, 20:18
Извините, описался, - док ПриказОприемеНаРаботу

Аноним (Нтаталья)
14.10.2009, 20:59
Спасибо огромное )

Бррр
15.12.2009, 10:46
Спасибо большое, я изменила вычеты с 600 на 1000 , но есть еще проблемка-для сотрудника не могу поставить 1 ребенка, хотя в записи периодических реквизитов все правильно исправляю и +вкл.новые+ жму, а все равно потом открываешь сотрудника и у него опять нет детей!

В константах даты запрета редактирования данных НЕТ


Что делать?

АнонимХ
15.12.2009, 13:52
>но есть еще проблемка-для сотрудника не могу поставить 1 ребенка, хотя в записи периодических реквизитов все правильно

как правильно, приведите строки записей пер.рекв

engela
15.12.2009, 18:05
АнонимХ у меня 1С УСНО 7,70,157.
В 1НДФЛ так же нет вычетов на детей, как самостоятельно исправить?
Пыталась как ранее вы писали в #128, я зашла ч/з конфигуратор открыла документ "начисление зарплаты", но там нет такого описания как ранее вы описали. Может как то по другому?

Бррр
16.12.2009, 07:44
"1. Беломестнова Наталья Геннадьевна (табельный номер 000000005)
Валовый доход с начала года: 23097.27
Предоставленные вычеты: 1800
Облагаемый доход с начала года: 5550
Начислено по документу: 7350, в том числе НДФЛ: 0, к выплате: 7350"

почему он так проводит? у нее стандартный вычет 400 р. + 1000р. на ребенка итого 1400, а не 1800, и НДФЛ не считает...........

Бррр
16.12.2009, 07:45
>но есть еще проблемка-для сотрудника не могу поставить 1 ребенка, хотя в записи периодических реквизитов все правильно

как правильно, приведите строки записей пер.рекв//// э...привести что в конфигураторе написано?

Бррр
16.12.2009, 07:48
Это в конфигураторе написано, я исправила только 600 на 1000 и 1200 на 2000
Предопределенная процедура
//
Процедура ПриНачалеВыбораЗначения(ЭлементДиалога, Флаг)

Если (ЭлементДиалога = "СчетЗатрат") и (Константа.ИспользоватьСписокКорректныхПроводок = Да) Тогда
СписокКорректныхПроводок = СоздатьОбъект("СписокЗначений");
СписокКорректныхПроводок.Установить("Счет", Сч70);
глЗначениеОтбора = СписокКорректныхПроводок;

ИначеЕсли ЭлементДиалога = "СтатьяОтчисленийНаСоцНужды" Тогда

Если МожноВыбиратьСтатьюОтчислений() > 0 Тогда
ПриВыбореСчета();
ОткрытьФорму("Справочник."+СтатьяОтчисленийНаСоцНужды.Вид(), Перечисление.ГруппыВидыРасходов.ЕСН);
КонецЕсли;
Флаг = 0;

ИначеЕсли ЭлементДиалога = "СтатьяПрочихОтчисленийНаСоцНужды" Тогда

Если МожноВыбиратьСтатьюОтчислений() > 0 Тогда
ПриВыбореСчета();
Если ПустоеЗначение(СтатьяПрочихОтчисленийНаСоцНужды) = 1 Тогда
ОткрытьФорму("Справочник."+СтатьяПрочихОтчисленийНаСоцНужды.Вид(), Перечисление.ГруппыВидыРасходов.ДругиеРасходы);
Иначе
Если (СтатьяПрочихОтчисленийНаСоцНужды.ВидРасходовДляНа логовогоУчета = Перечисление.ГруппыВидыРасходов.НалогиИСборы) Тогда
ОткрытьФорму("Справочник."+СтатьяПрочихОтчисленийНаСоцНужды.Вид());
Иначе
ОткрытьФорму("Справочник."+СтатьяПрочихОтчисленийНаСоцНужды.Вид(), Перечисление.ГруппыВидыРасходов.ДругиеРасходы);
КонецЕсли;
КонецЕсли;

КонецЕсли;
Флаг = 0;

ИначеЕсли ЭлементДиалога = "РазмерВычетаНаРебенка" Тогда
ВычетыНаРебенка = СоздатьОбъект("СписокЗначений");
Если ДатаГод(ИспользоватьДату()) < 2005 Тогда
ВычетыНаРебенка.ДобавитьЗначение(300);
ВычетыНаРебенка.ДобавитьЗначение(600);

Иначе
ВычетыНаРебенка.ДобавитьЗначение(1000);
ВычетыНаРебенка.ДобавитьЗначение(2000);
КонецЕсли;

ВычетыНаРебенка.ВыбратьЗначение(РазмерВычетаНаРебе нка,,,, 2);
Флаг = 0;

ИначеЕсли ЭлементДиалога = "РазмерВычетаНаРебенкаИнвалида" Тогда
ВычетыНаРебенка = СоздатьОбъект("СписокЗначений");
ВычетыНаРебенка.ДобавитьЗначение(1200);
ВычетыНаРебенка.ДобавитьЗначение(2400);
ВычетыНаРебенка.ВыбратьЗначение(РазмерВычетаНаРебе нкаИнвалида,,,, 2);
Флаг = 0;

ИначеЕсли ЭлементДиалога = "ХарактерРаботы" Тогда
СписокХарактеровРаботы.ВыбратьЗначение(ХарактерРаб оты,,,, 2);
Флаг = 0;
КонецЕсли;

КонецПроцедуры // ПриНачалеВыбораЗначения()

АнонимХ
16.12.2009, 13:49
>э...привести что в конфигураторе написано?

нет приведите записи историю реквизита дети в базе

АнонимХ
16.12.2009, 13:52
>я исправила только 600 на 1000 и 1200 на 2000
плохо исправили, замените на это
ИначеЕсли ЭлементДиалога = "РазмерВычетаНаРебенка" Тогда
ВычетыНаРебенка = СоздатьОбъект("СписокЗначений");
Если ДатаГод(ИспользоватьДату()) < 2005 Тогда
ВычетыНаРебенка.ДобавитьЗначение(300);
ВычетыНаРебенка.ДобавитьЗначение(600);

Иначе
Если ДатаГод(ИспользоватьДату()) < 2009 Тогда
ВычетыНаРебенка.ДобавитьЗначение(600);
ВычетыНаРебенка.ДобавитьЗначение(1200);
Иначе
ВычетыНаРебенка.ДобавитьЗначение(1000);
ВычетыНаРебенка.ДобавитьЗначение(2000);
КонецЕсли;
КонецЕсли;
ВычетыНаРебенка.ВыбратьЗначение(РазмерВычетаНаРебе нка,,,, 2);
Флаг = 0;

АнонимХ
16.12.2009, 14:01
и вообще, не понимаю, что мешает обновиться до последней (буквально щаз выложили 165), ведь дальше будут проблемы с 2-ндфл и проч.

Бррр
21.12.2009, 07:49
я бы с радостью обновилась, так у нас не лецензионная версия...((

Бррр
21.12.2009, 08:28
АнонимХ, вставила как вы написали, а теперь в предприятии не могу открыть сотрудника пишет ВычетыНаРебенка.ВыбратьЗначение(РазмерВычетаНаРебе <<?>>нка,,,, 2);
{Справочник.Сотрудники.Форма.Модуль(472)}: Переменная не определена (нка)

Старый ворчун
21.12.2009, 20:39
я бы с радостью обновилась, так у нас не лецензионная версия...((А какая разница?

АнонимХ
21.12.2009, 21:24
>ВычетыНаРебенка.ВыбратьЗначение(РазмерВычетаНаРебе <<?>>нка,,,, 2);

Ну, откройте это место в конфигураторе, уберите пробел

Бррр
22.12.2009, 06:34
Старый ворчун, тогда подскажите как обновить?

Бррр
22.12.2009, 06:37
АнонимХ, спасибо, уже сама догадалась))
надоело мне с этими вычетами возиться, я все операции вручную ввела... но спасибо большое за помощь! :D

Старый ворчун
22.12.2009, 13:35
Старый ворчун, тогда подскажите как обновить?Точно так же, как и лицензионную - процедура достаточно подробно описана в файле update.txt.

В практической работе (если не рассматривать юридические аспекты) лицензионная семерка отличается от ломаной только несколько большей глючностью.

Бррр
26.01.2010, 09:01
подскажите кто-нибудь где можно скачать новую конфигурацию для 1с бух. 7.7.

Бррр
03.02.2010, 07:26
у меня почему то все вычеты удваиваются, ставлю 400 , а при начислении з/п программа пишет 800 ..((

Octopus
03.02.2010, 16:08
подскажите кто-нибудь где можно скачать новую конфигурацию для 1с бух. 7.7.
Здесь вам это вряд ли подскажут. Здесь выгоднее быть честным ;)

Бррр
04.02.2010, 08:12
Octopus, мне подсказали, я установила, а вычеты теперь удваиваются, может неправильно обновила?

Octopus
04.02.2010, 09:47
Бррр, вряд ли это связано с правильностью обновления :) Тут недавно обсуждали эту проблему, поищите.

Марго К
04.02.2010, 13:28
Уважаемые, подскажите пожалуйств в чем дело. У сотрудника внесен вычет на себя 400 руб. в 2009 он предоставлялся, а сейчас закрыла зарплату за январь 2010, а вычет не дается... В чем дело? 1С 7.7 вер. 7.70.025

пока не бух
08.02.2010, 10:48
Посмотрите в Справочник - Сотрудник - Налоги и отчисления. Возможно у Вас период закончился?

HATA4
11.02.2010, 17:02
Добрый день!
Все сделала, как Вы советуете, но при проведении приказа о приеме на работу программы выдает следующее:
УстановитьРеквизитСправочника(Сотрудник,"РазмерВычетаНаРебенка",РазмерВычетаНаРебенка,ДатаДок);
{Документ.ПриказОПриемеНаРаботу.Модуль Документа(94)}: Неверное имя реквизита!
Подскажите, как это исправить! Заранее спасибо!

мига
13.04.2010, 15:12
Уважаемые, подскажите пожалуйств в чем дело. У сотрудника внесен вычет на себя 400 руб. в 2009 он предоставлялся, а сейчас закрыла зарплату за январь 2010, а вычет не дается... В чем дело? 1С 7.7 вер. 7.70.025

То же самое. Обновила до 513 релиза. В одной вообще пропал справочник вычетов и теперь там одни нули, а в другой вычет не считается. На сотрудников все установлено верно. Что делать??? Как восстановить справочник вычетов? И как программа их увидит?

Климов Сергей
13.04.2010, 15:54
То же самое. Обновила до 513 релиза. В одной вообще пропал справочник вычетов и теперь там одни нули, а в другой вычет не считается. На сотрудников все установлено верно. Что делать??? Как восстановить справочник вычетов? И как программа их увидит?

Во вложенном файле обработка, восстанавливающая справочник вычетов. В режиме предприятия Файл - Открыть. И обновитесь до 514.

мига
13.04.2010, 15:56
Во вложенном файле обработка, восстанавливающая справочник вычетов. В режиме предприятия Файл - Открыть. И обновитесь до 514.

А 514 релиза у вас нет?:redface:

мига
13.04.2010, 16:12
А еще у меня обнулен справочник доходов, поэтому не начисляются налоги с ФОТ.:(

Климов Сергей
13.04.2010, 16:40
А 514 релиза у вас нет?:redface:

online.1c.ru

мига
13.04.2010, 17:47
А еще у меня обнулен справочник доходов, поэтому не начисляются налоги с ФОТ.:(

А такой справочник можно восстановить так же, как и предыдущий?

eto_lena
15.04.2010, 14:33
То же самое. Обновила до 513 релиза. В одной вообще пропал справочник вычетов и теперь там одни нули, а в другой вычет не считается. На сотрудников все установлено верно. Что делать??? Как восстановить справочник вычетов? И как программа их увидит?

та же проблема. Обновилась до 514, слетели все вычеты, причём с 2009г.
Заново их ставлю,в справочнике Сотра дату ввода вычетов меняю на нужную, результата нет.
Помогите! :wow:

мига
15.04.2010, 20:25
та же проблема. Обновилась до 514, слетели все вычеты, причём с 2009г.
Заново их ставлю,в справочнике Сотра дату ввода вычетов меняю на нужную, результата нет.
Помогите! :wow:
Вычеты восстановить можно, см.пост 157. А вот справочник доходов - это полная ж.... Обновила сегодня до 514 релиза. Как не видела программа вычеты по НДФЛ, так и не видит. Через начисление зарплаты считает все с нулевым вычетом. Завела все вручную - отчеты-то никто не отменял... Буду в мае пытаться обновить...

sinoptic
24.05.2010, 15:57
Скажите, плиз, где поменять этот предел 20 т.р. на 40 т.р.? Пол дня не могу найти. :(

Обновился до 515. После 20тр не берет вычеты. В чем может быть проблема?

Наталья я
22.06.2010, 17:39
Подскажите, у меня программа 1С по одному сотруднику в янв., февр., марте учитывала вычет 400 руб, в апреле и мае месяце не учитавала. Дата окончания выечта не стоит. там все нормально. Сегодня посмотрела налоговую карточку 1-НДФЛ по этому сотруднику там пишет что сумма налога НДФЛ начисленная одна а удержанна другая. Я вообще работаю здесь с 1 мая, так что не знаю как считала прошлый бух зп (может вручную).
И еще у некоторых сотрудников поставила сегодня налоговый вычет на ребенка с 01.06.10, но в карточке сразу пишет что не совпадают значения. может подождать конца месяца?

Дина14
22.07.2010, 09:00
я у вас тут первый раз...помогите плизз))... делала по рекомендации
АнонимХ

Сообщений: n/a Ну или в конфигуратре
Справочники-Сотрудники-ФормаЭлемента
Закладка Модуль
В поиске пишем 2005
Соответствующий блок кода заменям на
Если ДатаГод(ИспользоватьДату()) < 2005 Тогда
ВычетыНаРебенка.ДобавитьЗначение(300);
ВычетыНаРебенка.ДобавитьЗначение(600);
Иначе
Если ДатаГод(ИспользоватьДату()) < 2009 Тогда
ВычетыНаРебенка.ДобавитьЗначение(600);
ВычетыНаРебенка.ДобавитьЗначение(1200);
Иначе
ВычетыНаРебенка.ДобавитьЗначение(1000);
ВычетыНаРебенка.ДобавитьЗначение(2000);
КонецЕсли;
КонецЕсли;
а в итоге 1-с ругается:
<<?>>ИначеЕсли ЭлементДиалога = "ХарактерРаботы" Тогда
{Справочник.Сотрудники.Форма.Модуль(488)}: Ожидается ключевое слово 'КонецПроцедуры' ('EndProcedure')
<<?>>ИначеЕсли ЭлементДиалога = "ХарактерРаботы" Тогда
{Справочник.Сотрудники.Форма.Модуль(488)}: Обнаружено логическое завершение исходного текста модуля

ПОМОГИТЕ !!!!!!

АнонимХ
22.07.2010, 09:54
Дина14, релиз напишите
а просто обновиться не судьба?

Дина14
23.07.2010, 05:15
)).. просто не судьба... просто мой програмист куда то пропал.. и я в поиске новенького)).. и подскажите особе "одаренной" где смотреть релиз))

АнонимХ
23.07.2010, 09:51
помощь- о программе

пишите все, что видите

мига
27.09.2010, 20:00
А еще у меня обнулен справочник доходов, поэтому не начисляются налоги с ФОТ.:(

Снова спрошу: как восстановить справочник Виды Доходов. Он обнулился после обновления, поэтому вычеты не считает.:(

Срочно!!!:dezl::dezl::dezl:

АнонимХ
27.09.2010, 21:37
файл-открыть

мига
28.09.2010, 12:18
файл-открыть

:yes::yes::yes:

Rambler's Top100